4 Replies Latest reply on Dec 17, 2010 10:28 AM by RLS2004

    Creating a 2 layer board

    omair.khan

      Hi I have a design of 6 layers that I started off with and I need to modify to a 2 layer design. I am successfully able to reduce the number of electrical layers to 2 but after I do so PADs will no longer allow me to route onto the bottom layer. I can reduce the number of layers to 3 and still be able to route both top and bottom. But once I go down to 2 layers it doesn't let me create VIAs or route on the bottom layer

       

      Does anyone know why this is and how I can fix it?

       

      Thanks a lot in advance

        • 1. Re: Creating a 2 layer board
          varora

          You didn't mention how did you get to 2 layers?

           

          Did you remove all circuitary/line items/text etc. from the inner layers?

          Did you reassign the layers?

           

          Ascii out, check for MaximumLayer, 5th line on the ascii file (If it is properly done, it shouild say 2).

          • 2. Re: Creating a 2 layer board
            jduquette

            One thing to check - <Tools><Options>(Routing tab) - make sure your 'Layer Pair' is properly defined with your two remaining layers.

            • 3. Re: Creating a 2 layer board
              omair.khan

              Hi -

               

              Thanks for the replies.

               

              I removed the extra layers by:

               

              1) deleting everything from the layers (traces / text / plane hash)

              2) going into layer setup and modifying the electrical layer count to 2

              3) reassigning layers so it deletes the ones without any data

               

              I opened the design in PADs Router and did check the routing tab under options and the layer pair was defined correctly.

               

              After going through every menu option in both Layout and Router I have managed to fix the problem.

               

              I found another options dialog box by right clicking in the project explorer window and selecting properties (did this in Router. Layout has the properties grayed out).

              This gave me a dialog called design properties and I found out that under the layer biasing tab the bottom layer's "allow routing" option would get unchecked when I reduced it to 2 layers.

              All I had to do to fix it was check the allow routing option again on the bottom layer and it works like normal again!

               

              not sure why it was getting unchecked in the first place.

              • 4. Re: Creating a 2 layer board
                RLS2004

                So what if you have 6 layers in the design? Pads can be a pain to reduce the number of layers. You can get a 2 layer board by sending ONLY layers 1 and 6 to the fab house (plus layers for silkscreen, solder mask etc as needed). Be sure to rename the layers to make this clear.

                -RLS2004