AnsweredAssumed Answered

Device Placement "Can't locate symbol '(xxxx)' in any library"

Question asked by richard.gale on Jan 15, 2011
Latest reply on Jan 18, 2011 by richard.gale

I am a learner of Design Capture. I have problems of device placement. I worked on one project, in which the files are from one company. And I created the central library by importing from the .pcb file. The devices can be placed when I opened the 'Place Device' interface and double clicked the device I wanted to place , even through the 'Place' button is not highlight.

 

I created a new project and loaded the same central library. I want to use the same library. When I open the 'Place Device' interface to place devices, it shows all the parts information in that library but I am not allowed to place the device when I double click the device. The 'Place' button is not highlight also this time. I also tried to create a new central library and created a new part and cell. I am still not allowed to place the device.

 

I have no idea why this happened. I will be greatly appreciate it if some one can help me to figure it out.

 

Thanks a lot and have a good day.

Outcomes