AnsweredAssumed Answered

"Ignore Composites" during Components Verification

Question asked by SB on Jan 25, 2011
Latest reply on Oct 1, 2014 by robert_davies

There are 2 ways to define exclusions for the components verification with DxDatabook:

  1. Excluding symbols within the DxDatabook configuration, used for general symbols like in, out, bi, borders ...
  2. "Ignore composites" within the DxDatabook properties, used for blocks in a hierarchical design.

In our currently used 2 hierarchical designs the "ignore composites" flag does not work,

I checked, that for these symbols the symbol type is set to composite.

 

Is this a known behavior ? Is there another flag to set or something to consider ?

Outcomes