DenisL

Do I need to install 9.4.1 if I have ARS?

Discussion created by DenisL on Mar 26, 2012
Latest reply on Mar 27, 2012 by jim_martens

Jim Martens pointed out that the defect did not affect those of us with ARS. If we have ARS, do we need to install 9.4.1? Or were there other issues addressed with this release?

Outcomes