Skip navigation
83,330 Views 7 Replies Last post: May 1, 2012 8:07 PM by dmeeks RSS
wetzel.external Contributor 5 posts since
Jun 10, 2010
Currently Being Moderated

Mar 3, 2011 5:07 AM

off page symbols

Hi Group,

 

I'm using Pads Logic 9.1.

 

I started with two schematics:

(1) a 15 sheet schematic which was converted from Orcad to Pads

(2) a 6 sheet schematic which I created in Pads

 

I took the 15 sheet schematic (1) and added 6 blank sheets. I copy/pasted the 6 sheet (2) into the 6 blank sheets of (1), making a 21 sheet schematic (3), which consists of (2) tacked on to the end of (1).

If I go back and load (1) by itself and try to make an off page connector, I have a choice of IN, OUT, or BI-DIRECTIONAL.

If I go back and load (2) by itself and try to make an off page connector, I have a choice of IN, OUT, or BI-DIRECTIONAL.

 

The problem is with the combined schematic (3). On the first 15 sheets of (3) I can make an off page with IN, OUT, or BI-DIRECTIONAL. On the last 6 sheets of (3), I can only choose between IN and OUT. There is no BI-DIRECTIONAL. If I add extra blank sheets and begin to create a schematic, I can use IN, OUT, or BI-DIRECTIONAL. So it's only on sheets 16 - 21 that I'm having this off page problem. Can anyone offer any advice on this?

 

TIA,

Bob

jduquette Expert 570 posts since
Jun 29, 2009
Currently Being Moderated
Mar 3, 2011 5:18 AM in response to: wetzel.external
Re: off page symbols

That sounds really odd.  The off page symbols are defined in your libraries, so they are the same for all sheets.

 

I suggest and ASCII out folllowed by ASCII in; that may report a problem to clean up or fix everything in one shot.

 

John D

jduquette Expert 570 posts since
Jun 29, 2009
Currently Being Moderated
Mar 4, 2011 5:48 AM in response to: wetzel.external
Re: off page symbols

Try going to the library manager and exporting one of the standard off sheet symbols, and then export your custom symbol.  You might find a parameter missing that is causing the issue.

 

If you start a new schematic can you get to your custom symbols?  I'm wondering if they are in the schematic but not in the library.

 

Past that I'd open an SR because this seems pretty odd.

robert_davies Expert 888 posts since
Sep 3, 2008
Currently Being Moderated
Mar 4, 2011 5:56 AM in response to: wetzel.external
Re: off page symbols

Is this PADS Logic or DxDesigner?

dmeeks Active 61 posts since
Dec 24, 2011
Currently Being Moderated
May 1, 2012 8:00 PM in response to: wetzel.external
Re: off page symbols

Was this resolved? I have a similar problem. On  only one sheet of my schematic, I cannot add any connectors other than a ground symbol. ALT-SPACE gives me the same thing as CTRL-SPACE. And CTRL-TAB doesn't change the symbol.

I have tried ascii - out and - in, same thing. I tried moving the sheets around, and it's the same sheet with the problem.

Let me know if you have any ideas. I am probably going to try to make a new sheet, then cut / paste this page and see.

dmeeks Active 61 posts since
Dec 24, 2011
Currently Being Moderated
May 1, 2012 8:07 PM in response to: dmeeks
Re: off page symbols

Sorry - mine was my fault.

I was tring to connect to a net that was ground (I didn't see where it was grounded). So it only gave me the same ground symbol.

But - maybe that will help someone else. I wonder if you could have a net named "GND" (but no ground symbol), and then you couldn't make any other off-page connection to it?

More Like This

  • Retrieving data ...

Bookmarked By (0)