Skip navigation

This Question is Not Answered

1 "correct" answer available (5 pts) 2 "helpful" answers available (4 pts)
1,975 Views 0 Replies Last post: Nov 6, 2011 6:49 PM by chris.rodgers RSS
chris.rodgers Lurker 1 posts since
Sep 2, 2011
Currently Being Moderated

Nov 6, 2011 6:49 PM

Errors in HyperLynx Analog Simulation

Hi,

 

I'm new to DxDesigner and HyperLynx Analog. I'm stumped by two things:

 

 

1) In going through Exercise 3 in "Getting Started with HyperLynx® Analog" (PADS 9.2 hla_gs.PDF), in the DxDataBook window, when I click on New Live Verification Window, I get under Status "Cannot Find Library" for builtin:vcc.1 and builtin:gnd.1 which were inserted from Add > Special Components > POWER and Add > Special Components > GROUND.

 

Please see attached images Exercise 3 - Circuit.PNG  and  Exercise 3 - Verification Window.PNG

 

In trying other circuits I sometime get similar messages for other components which were added from the existing library, whether it's HLA or HLA Eldo. Attempts to Search for the component or have it suggest a replacement have failed.

 

Why does this happen? This alone usually doesn't seem to stop the simulation from proceeding correctly, but it doesn't make sense to me. Am I missing something?

 

 

2) I'm trying to construct a simple 74HCT4046 PLL circuit (using only the VCO portion) from the HLA Library, I can't get it to simulate, even though the main components (like the R1 resistor, C1 capacitor and the 4046) pass the New Live Verification Window (of course, excepting power supplies and grounds, as per above).

 

Please see attached images DxDesigner 4046 PLL Circuit - isolated VCO.PNG  and  DxDesigner 4046 PLL Circuit - Verification Window.PNG

 

 

I get two errors:

 

..\..\sym\s_74HCT4046A.spi(4): error -- q is an unknown  card

 

..\..\sym\s_74HCT4046A.spi(6): error --  e is an unknown card

 

What do these errors mean?

 

Thanks for whatever help you can provide!

 

Chris

 

,

More Like This

  • Retrieving data ...

Bookmarked By (0)