Skip navigation

This Question is Possibly Answered

1 "correct" answer available (5 pts) 2 "helpful" answers available (4 pts)
30,309 Views 2 Replies Last post: Jun 5, 2012 9:49 AM by ken_foster RSS
pierre.alarie Lurker 3 posts since
Jan 20, 2010
Currently Being Moderated

May 29, 2012 8:43 AM

EE7.9.2 update 11

Hi,

 

I have installed Expedition EE7.9.2 and I have problem to enable concurrent design access.

When I enable a design in Dxdesigner, and trying to connect with a second designer.

 

Cannot open project using remote server :srvexpedition"

 

I have no experience with windows security and I do not have help with IT people.

 

I am doing everything alone.

 

I do not know if it's a problem with installation rights, security with windows, problem with variable,

problem with Wdir directories, etc.

 

Everything work alone.

 

Can someone help me.

yu.yanfeng EDA JEDI 1,206 posts since
Jul 23, 2008
Currently Being Moderated
May 29, 2012 8:59 AM in response to: pierre.alarie
Re: EE7.9.2 update 11

I don't understand what is the issue you faced with. I suggest you try to run %DD_HOME%\iCDB\win32\bin\iCDBRSCMConfigurator.exe, to check RSCM is installed or correctly configued. If not, you may take a look on this post http://communities.mentor.com/mgcx/message/31371#31371

Yanfeng

ken_foster Mentor Graphics 19 posts since
Jun 6, 2008
Currently Being Moderated
Jun 5, 2012 9:49 AM in response to: pierre.alarie
Re: EE7.9.2 update 11

Hello Pierre,

 

Based on the error message I'd say the problem is that the credentials used to start the RSCM service (assuming it is running) do not allow the process spawned by the service (iCDBNetServer) access to the design data. This is usually the case when the service is using the default system credentials to run and the data is on a remote file system.

 

I'd check the credentials used to run the RSCM service. You can read about that here:

 

http://supportnet.mentor.com/docs/201105004/docs/htmldocs/mgchelp.htm#context=icdb_admin&tab=0&tag=106135&id=22

 

If you don't have access the SupportNet, open your Infohub and go to the Remote Server Configuration Manager and Server Manager Administrator's Guide. There is a section in there entitled 'Setting up the RSCM Server as a Windows Service', which explains how to configure the service credentials.

 

If you are not familiar with the RSCM service, you should read the entire section called 'RSCM Server Administration'.

 

Best regards,

 

Ken Foster

Mentor Graphics Customer Support

More Like This

  • Retrieving data ...

Bookmarked By (0)