• Getting Started with PartQuest: Interfacing to PADS Professional

    Open video

    created by caleigh_gold
  • Getting Started with PartQuest: Setting Up Your Workflow

    Open video

    created by caleigh_gold
  • Getting Started with PartQuest: Interfacing to PADS Maker

    Open video

    created by caleigh_gold
  • PartQuest Release Notes

    The latest PartQuest release notes can be found here: PartQuest Release Notes - PartQuest Documentation - SDD Wiki
    last modified by erin_gowdy
  • PartQuest Setup

    I am trying to use parts that I have downloaded from PartsQuest and following the guide PADS Netlist and PartQuest - PartQuest Documentation - SDD Wiki . Everything appears the way its supposed to until Step 14 where ...
    last modified by edward7l
  • IPC standard certification

    Hi all,   are the footprint present on partquest, complians to IPC standard ?   where can I find this certification ?   regards     Franco
  • Importing PartQuest data says 'Import of Databook data failed'?

    Hi,   I'm raising this query on behalf of one of our client.   They work on the Netlist Flow on PADS VX.2.2 (Upd 8 installed), Choosing to import PartQuest data results in an error pop-up saying Import of ...
    created by radhakrishnan
  • PartQuest doesn't working. Why

    I installed PADS Maker and try ty find any components.   What I get:   PartQuest just freeze on search any component.   Trying following Browsers - Opera, Edge, Firefox   What I doing wrong?
    last modified by lab409
  • Problem connecting to Partquest

    Hi, We are having problem connecting to partquest. We tried different machines/browsers/network/users  and the result is always the same error when performing a search : a red pop-up window with the message : &#...
    created by marco.leite
  • Partquest new release removed link to digikey

    Partquest new release removed link to digikey, but now the search parts no longer work. The search is looking like digikey account is never linked. Anybody knows how to fix the issue?
    last modified by ysheng
  • Importing Property Data through xDX Databook

    The documentation on this subject (http://wiki.sdd.mentor.com/display/PD/PADS+Integrated+and+PartQuest )  contains the following statement:   "If you would like to use an existing database configuration wit...
    created by jamesgladden
  • download manufacturer p/n instead of digikey p/n

    downloaded parts from PartQuest but it came in with Digikey p/n. it there a way to download so it will come with manufacturer p/n? also change the dimension to metric instead of mils, thanks.
    last modified by nalfaro
  • More symbols and footprints!

    PartQuest just got a whole lot bigger! PartQuest now supports 448,229 Digi-Key part numbers with symbols and footprints. And we'll keep adding new parts on a regular basis to ensure that you stay up to date with the l...
    last modified by cathy_terwedow
  • PartQuest login failed

    I tried to login on the Partquest site with my Mentor account but it fails. Please help
    Wim Creyghton
    last modified by Wim Creyghton
  • Run PartQuest from within PADS Layout DX.1

    I am trying to use PartQuest within PADS Layout to download decals from Digikey. This feature worked when I first installed the DX.1 release. It has stopped working. Now when I open PADS > Tools and click on Import...
    last modified by cthomson
  • PartQuest - DropBox

    How do you create/get a Dropbox
    last modified by martin.truter
  • Does PartQuest have symbols for PADS Logic?

    Or only DxD? 
    last modified by jduquette
  • Unable to link Digi-key to PartQuest Account

    I've been trying for 2 days now to link my Digi-key account to my PartsQuest account and I keep getting the same problem on Digi-key's side. When Digi-key asks me to accept the information Mentor Graphics will be link...
    last modified by Rob
  • Is PartQuest will work with EE7.9.5 version?

    Is it PartQuest will work with EE7.9.5 version or it will work only with VX versions. Please let me know. Thanks.
  • Can't get partquest to work with PADS VX1.2

    I've been trying to get partquest to work with PADS VX1.2 without any success.   I followed Gary's video but doesn't work as in the video. I am missing PartQuest directory and partquest.ini file after installat...
    last modified by tom.lao