1 Reply Latest reply on Mar 20, 2019 2:07 PM by Community_Admin

    Jumping to top in Contentview not working

    ton.s

      This is the situation:

      when you go into the content section of this forum - no matter what your filter settings are set - and you like to go to the next page, you don't get any feedback of it ... well no other than the changed content, but this is hardly to see. The most other platforms, no matter if any searchmachines, or any forum, after clicking on the next page button or directly selecting a page in the 'overview' of it, the page is loading the new contentpage and jumps to the top.

      For me it is still confusing, even if I know that this page is doing such things.

       

      and also you don't have the opportunity to create ideas in a general section in this forum, so I share my point of view on this way with you.

        • 1. Re: Jumping to top in Contentview not working
          Community_Admin

          ton.s - thanks for your post.  Asking your question here and sharing your viewpoint is the best way to communicate it. If I understand your description correctly, when viewing the list of content on the Content page, and you select the next page, the view stays at the bottom of the list instead of jumping back to the top of the page. I agree -- pretty annoying. The best workaround I can offer is that when you have reviewed the content options on one page and want to go to the next page, first go to the top of the page you have already reviewed and select the next page from there.

           

          content pagination.jpg