3 Replies Latest reply on Oct 3, 2008 8:24 AM by Joel_Pointon

    Part number in splice diagram

    lonny.ackerman

      When I attempt to display the main part number in a splice diagram, the part number does not display anywhere near the detail.?.  Am I doing something wrong?  Also, if I attach a piece of heatshrink tubing as a mandatory item to the splice in Components, can I get it to display in the splice diagram?  I'd prefer to use the splice diagram instead of the splice report simply because of the graphical representation, but I can't seem to get all of the necessary info to display.

        • 1. Re: Part number in splice diagram
          Joel_Pointon

           

          Have you got a screenshot of the splice diagram?

           

           

          The splice will only display the main part number, you could get it displayed on the splice diagram if you added it to the description field - not ideal I know!

           

           

          • 2. Re: Part number in splice diagram
            lonny.ackerman

             

            Sledge,

             

             

            Yes, I can get the part number (and attached parts) to display by adding them to the splice description.  This works ok and we are willing to do this until we can get a software fix.  However, when we add this to the description, the part numbers are blown into the splice ID of the cutlist.  Instead of S1 showing in the cutlist, we now have S1 (405-2001-057) (434-0105-271)...  This is bad in the fact that this information (splice, connector To-From info) is going to be pulled out of the report and sent to the wire processing maching for printing purposes.  I certainly don't want all of the extra baggage carried along.

             

             

            Can the splice description be prevented from appearing in the cutlist?  If so, how?

             

             

            • 3. Re: Part number in splice diagram
              Joel_Pointon

              Hi,

               

              I've just double checked and you can only display the Splice/Connector Code along with the Description, you have the option to turn off the 'From - To Details' but this is both the Code + Description.

               

              Do you load this into excel or use it in html?  If you converted it to excel it may be possible to write a macro to remove any description text - just a thought!