AnsweredAssumed Answered

DxDesigner PADS compatibility

Question asked by psayles1 on Feb 3, 2014
Latest reply on Feb 5, 2014 by robert_davies

I am running EE7.9.4 and I have a customer who wants me to provide project database outputs compatible with PADS(9.4 or newer). Are DxDesigner archived schematic projects compatible with PADs?

Outcomes