7 Replies Latest reply on Nov 20, 2008 5:00 AM by cshaw332

    Linetypes

    cshaw332

      We have a new machine that has just been installed with VeSys 2007.2 but isn't reading the linetypes for every drawing (I think it should be looking at VeSysHarness.lin file)

       

      I have saved this file under C:\Program Files\VeSys Electrical Series\VeSys Harness

       

      Is this the right location, what else do I need to do? This is only happening on one machine.

       

      Thanks

        • 1. Re: Linetypes
          Nuri

           

          Hi,

           

           

          That is the correct location for "VeSysHarness.lin", are you using the same version of AutoCAD as on your other machines.  AutoCAD searches for the correct linefont by  using the "Support File Search Path" (available under the "Files" tab of your AutoCAD Options), you could try promoting the "VeSys Harness" folder higher in the priority list.

           

           

          Thanks

          Nuri

           

           

          • 2. Re: Linetypes
            cshaw332

            Hi Nuri,

             

            We have done as you suggested, but it still doesn't show the correct line types.

             

            Regards

             

            Chris

            • 3. Re: Linetypes
              cshaw332

               

              I have fixed this by typing purge into the command line and purging all items.

               

               

               

               

               

              Do i get any points for fixing it myself??? ?:|

               

               

              • 4. Re: Linetypes
                Nuri

                 

                Good tip, worth at least 5 stars 

                 

                 

                • 5. Re: Linetypes
                  Joel_Pointon

                  Did you mean points on this forum?  I think you get points for each post, so by posting a message asking if you get points you WILL!

                  1 of 1 people found this helpful
                  • 6. Re: Linetypes
                    Joel_Pointon

                     

                    I've just read all the messages in this thread and the problem seems familiar and I think I may have seen this before, I've just checked my setup and found that I have a VeSysHarness.lin file in the the default location that the VESYS_DATA_PATH points at - can't remember if this made a difference but I guess it can't hurt!

                     

                     

                     

                     

                     

                    Did the purging fix it for all drawings that you open, or did you have to purge each drawing that exhibited the problem?

                     

                     

                     

                     

                     

                    I regularly purge my drawings as its always a good way to keep the drawings clean, tidy and file sizes down to a minimum - I think this stems back to my Cadds5 days where a Check/Sort/Pack kept drawing corruption errrors to a minimum!

                     

                     

                    1 of 1 people found this helpful
                    • 7. Re: Linetypes
                      cshaw332

                      I mean 5 points for answering my own question!!!

                       

                      I am purging each drawing as I find a problem and it seems to have done the trick.