AnsweredAssumed Answered

Antipads not working

Question asked by volain on Jun 11, 2014
Latest reply on Jul 7, 2014 by David Ricketts

I'm having a clearance issue.  I've got a 40 mil drill, a 70 mil antipad on the inner layer, but when the plane data is generated, I get the drill-to-copper clearance value NOT the antipad value.  According to the PADS Layout Concepts Guide section "Design Rule Versus Pad Stack::

 

"Although you can use a combination of design rule and pad stack thermal and antipad settings, the pad stack settings take priority over the more global design rule settings."

 

I'm seeing the exact opposite behavior.  The only way I get the assigned padstack values is to turn off  "Use design rules for thermals and antipads" under options.  But this is not good, because I want the design rules active for OTHER padstacks.

 

Is this a bug, erroneous documentation, or my fault?

Outcomes