AnsweredAssumed Answered

This application requires version highers of the Mentor Graphics licensing software

Question asked by yh.lee on Jun 18, 2015
Latest reply on Jun 19, 2015 by james_patterson

License.jpg

After installing ReadyStart ARM (2014.12), when I tried to create a system project, I faced the popup as above

"This application requires version highers of the Mentor Graphics licensing software"

I don't know why it is happining because I have installed the latest license softeware.

 

Thanks

Outcomes