AnsweredAssumed Answered

PADS ES licensing with version VX.1.1/VX.1.2

Question asked by radek on Oct 1, 2015

Hi everyone,

 

what should do people who don't want to migrate from old PADS ES/LS to the new PADS Std/+ but are on maintenance? Can they just download the newest version from supportnet and use it with license for ES/LS? Only they wont be able to use the new features?

 

Thanks for response or hints

 

Regards

Radek

Outcomes