AnsweredAssumed Answered

Flexera Software FlexNet Publisher lmgrd contains a buffer overflow vulnerability

Question asked by roozbeh@ece.ubc.ca on Apr 8, 2016
Latest reply on Apr 8, 2016 by guy_wettstein

Is there going to be an update to mgcld and lmgrd provided my MGC? The details of this issue are provided in this link:

Vulnerability Note VU#485744 - Flexera Software FlexNet Publisher lmgrd contains a buffer overflow vulnerability

 

the issue has been patched in Flexera binaries passed version 11.13.1.3.

 

best wishes,

 

--

Roozbeh Mehrabadi, M.ApSc, P.Eng.

Engineering Services, Electrical and Computer Eng.

The University of British Columbia

604-822-6952

Outcomes