AnsweredAssumed Answered

Machine with both Pads 9.5 and Expedition Enterprise VX1.2

Question asked by dcebulski on Dec 16, 2016
Latest reply on Dec 26, 2016 by robert_davies

I am trying to have both Pads 9.5 for legacy Designs and Expedition Enterprise for new designs.

I don't want to update the old DXDesigner files into the new format, because our other locations and suppliers haven't updated yet.

The problem is I can't get the Pads versions of DXDesigner running. I keep getting the errors below when I launch the application.

Failed to create Application KeyBindings

Failed to create Symbol KeyBindings

Failed to create Schematic KeyBindings

I have tried reinstalling the program and get the same results.

My next step (via our IT department) is to have a remote desktop with the old software.

 

Thanks,

Derek Cebulski

Outcomes