AnsweredAssumed Answered

Logic VX.0 - "Schematic file not compatible with current version"

Question asked by philpem on Aug 7, 2017

Hi,

 

I'm trying to load some PADS schematics I found in a project archive ZIP file from many years ago, and am encountering this error message in Logic:

 

Schematic file not compatible with current version of program - file version: 1.0

 

How can I convert these old schematics (and I expect the PCBs will have the same problem) into something I can load into Logic VX.0?

Outcomes