AnsweredAssumed Answered

Problem in Modifying clearances in CES

Question asked by iellul on Nov 22, 2017
Latest reply on Jan 5, 2018 by iellul

Hi,

 

I am having a problem in Modifying clearances in CES.

 

Actually, the clearances rules appear to be blank and blocked to edit (refer to CES schemes - clearances.jpg).

 

On the otherhand although rules are not visibile, Expedition PCB is following some rules (not default), say for example B600 is observing a distance of 6.0mm.

 

It seems that the problem is not related to just the project I am currently working on, as I also tried to access the CES of another project which is functioning perfectly on another machine but still is displaying the same issue on my machine.

 

I also tried to un-install and re-install Mentor, but am still experiencing the same problem.

 

Package Details are the following

GBS Install Id 30120

Flow Id EE 7.9.5

Full Flow Name Expedition Enterprise Flow

 

I have no idea what I am doing wrong.  Can someone enlighten me please.

 

Good day.

Outcomes