AnsweredAssumed Answered

Calibre Invalid Operating System Environment Error

Question asked by awsheldo on Aug 6, 2019
Latest reply on Aug 12, 2019 by samantha_lizak

Hello,

I am trying to install Calibre on a few of our servers and it works on 2 of the 3 but, on the other one I get the error "Invalid Operating System Environment" when launching calibre from the terminal.Is there anyway I can debug what is happening?

 

Thanks,

 

Alex

Outcomes