AnsweredAssumed Answered

Changing net properties & target lengths units

Question asked by falco_arvoo on Mar 17, 2020

Hello all,

 

I've been matching traces within lengths for a long time, but higher speed signals require matching in time instead of length because of the different trace delay in inner and outer layers. However, this time matching is defined in picoseconds and I can't seem to get PADS to show delays in ps (only in ns).

 

I've been able to configure the Constrain Manager to picoseconds and thus enter the constraints in picoseconds, but when right clicking a trace and either select net properties or target lengths... to actually route/match a trace it still shows the time in ns. How can I change this to show it in ps? I have found somewhat of a workaround by increasing the No. of digit afters decimal in Units Display, but it would be nice if it would just show in ps.

 

I think it might just be a simple setting somewhere, but I can't seem to find it...

 

Thanks in advance for everyone's help!

 

Falco

Outcomes