AnsweredAssumed Answered

PADS Designer VX 2.5 compatibility

Question asked by yysingapore on Aug 10, 2020

Hi all, 

i am currently using the PADS Designer VX 2.5, and willing to apply the latest update 11, or even upgrade to VX 2.7.

May I know:

1. if this update 11 fully backwards compatible?

2. if VX 2.7 is backwards compatible to VX 2.5?

3. where should i check this kind of compatibility issue information, so that i wont bother here. 

 

thanks.

Outcomes