AnsweredAssumed Answered

Critical error when installing EE7.9

Question asked by li.chen on Jan 27, 2011
Latest reply on Jan 27, 2011 by li.chen

Hi,

 

I met critical error when installing EE7.9, 

 

" CRITICAL ERROR:
    Message: Xcopy could not copy needed default files, SDD_HOME\standard\default!"

 

and the installation is beijing caceled.

 

Before install EE7.9, EXP2005.3 and DC7.9 are installed. Can you tell me how to deal with it? Thanks.

 

***mip_history.text file is attached.

Attachments

Outcomes