9 Replies Latest reply on Jan 9, 2012 12:40 AM by youliang.peng

    VeSys 2.0 installation error

    johan.vanrooyen

      Some of my customers have experienced problems installing VeSys 2010_2a. When the installation is almost complete and VeSys manager is started the installation bombs out with the following message: "Invalid Java VM module" (see the attached PNG file). Even when installing the latest JAVA platform, it seems that this keeps on happening. I have seen this error with both Windows XP and Windows Vista. However, when reverting to older versions of VeSys the installation runs to completion successfully without any issues.

       

      Has anyone else experienced these symptoms and what needs to be done to solve the problem?

       

      Regards,

       

      Johan van Rooyen