AnsweredAssumed Answered

PADS 9.3

Question asked by wetzel.external on May 18, 2011
Latest reply on May 18, 2011 by wetzel.external

Hi All,

I'm currently running PADS 9.1, with a network license. I know the license server will have to be upgraded to go beyond 9.1. My question is, can I bypass 9.2, and go right to 9.3? Or will I run into network license problems or library issues? TIA

 

Bob

Outcomes