AnsweredAssumed Answered

Error 6076 in ver 9.3.1. Ref Des complains that there are missing properties, but the properties have values.

Question asked by jspano on Mar 13, 2012
Latest reply on Mar 14, 2012 by jduquette

I'm having an issue with the Ref Des tool, where it complains that certain symbols do not have properties.  The properties that it complains about are DEVICE, PKG_TYPE and Geometry.Height.  When you click on the symbol for these parts, all three properties are there and valid.  I've run though are replaced these parts with the same part from the library, yet it continues to 'miss' that the values are there and valid. The parts are used across multiple schematics, yet this one schematic is the only one giving me issues. This schematic was started in 9.3, and we have recieved support for a similar issue with custom properties (internal part numbers). The support was a script that would delete the current value and replace it with the value from the library. It worked great for the internal part numbers, but when I tried it with DEVICE, PKG_TYPE and Geometry.Height it only broke more things instead of fixed them.


Any support on this would be appreciated. The help file was not very helpful, telling me I needed to insure that there were values for the properties listed.


Thanks

 

-- Jason

Outcomes