3 Replies Latest reply on Mar 28, 2012 8:02 AM by yan_killy

    Layer not Enabled for Routing

    bruce.northrop

      This seems like it should be a real obvious thing, but I keep getting this message: Layer ____ Not Enabled for Routing.  Adjust Selected Layer in Design Rules.

       

      All I want to do is route on a certain layer, even if I had already routed on that layer, it decides that suddenly it won't let me.  Any suggestions how to fix this?

       

      Thanks,

       

      Bruce N.

        • 1. Re: Layer not Enabled for Routing
          yan_killy

          Hello Bruce,

           

          Check if in Design Rules for Default and that particular that Net the layer in question is in Selected window for routing in Routing icon dialog. Other item to check is in Filter - Layer and sees if you have a check mark for the layer in question.

           

          Regards, Yan

          • 2. Re: Layer not Enabled for Routing
            bruce.northrop

            Hi Yan,

             

            Do you mean under the Layer biasing selection?  I'm not sure what layer biasing means, so I guess that just enables the layer for routing.  I did that for the changes I made and it seemed to work.  But the strange thing is the next time I open the file, the selected layers are not selected anymore.  It apparently goes back to default, this thing seems to have a mind of it's own.

             

            Thanks,

             

            Bruce

            • 3. Re: Layer not Enabled for Routing
              yan_killy

              Hello Bruce,

               

              No Layer Biasing is setup in PADS Router. What I was talking about is in PADS Layout in Filter select Layer Tab and make sure the layers you want to route are selected along with Design Rules - Default and Nets icon - Routing Selected. I will attach screen shots.

               

              If the problem still resurfaces after saving/opening this design, do the ASCII dance (export/import). If that want help contact Customer Support.

               

              Regards, Yan